Chrome for Android เตรียมเลิกซัพพอร์ต Jelly Bean (4.1-4.3) ขั้นต่ำต้องเป็น KitKat (4.4)

2018-10-07

มีคนไปพบว่าโค้ดของ Chrome for Android ถูกแก้ไขโดยเลิกซัพพอร์ต Android Jelly Bean (เวอร์ชัน 4.1-4.3) และระบบปฏิบัติการเวอร์ชันเก่าที่สุดที่รองรับคือ KitKat (4.4)

กูเกิลยังไม่ได้ให้ข้อมูลใดๆ ในเรื่องนี้ และยังไม่มีข้อมูลว่าจะเริ่มบังคับใช้เมื่อไร แต่ส่วนแบ่งตลาดของ Jelly Bean ก็ลดลงมาก เหลือประมาณ 3.5% ของผู้ใช้ Android ทั้งหมด (แต่ถ้าคิดเป็นจำนวนเต็มจากจำนวนเครื่องหลักพันล้าน ก็ยังเยอะอยู่ดี)

หาก Chrome for Android เลิกซัพพอร์ต Jelly Bean ทางออกของผู้ใช้คงต้องเป็นเบราว์เซอร์ตัวอื่นๆ เช่น Firefox for Android ที่ยังซัพพอร์ต Jelly Bean อยู่

Android Jelly Bean เวอร์ชัน 4.1 เปิดตัวในปี 2012 ส่วนเวอร์ชันสุดท้ายคือ 4.3 ออกในปี 2013

ที่มา – xda, Android Police

No Description

ภาพจาก Google