TensorFlow รองรับ Raspberry Pi เป็นทางการ

2018-08-07

โครงการ TensorFlow ประกาศรองรับ Raspberry Pi อย่างเป็นทางการ โดยอาศัยไลบรารี libatlas ใน Raspbian 9

ตอนนี้ TensorFlow 1.9 ใน PyPI เป็นเวอร์ชั่นที่รองรับ Raspberry Pi แล้วทำให้ผู้ใช้ Raspbian ใช้เพียงสองคำสั่งคือ

sudo apt install libatlas-base-dev
pip3 install tensorflow

ข้อจำกัดสำคัญของ Raspberry Pi คงเป็นเรื่องของหน่วยความจำที่มีความจุไม่มากนัก การออกแบบโมเดลสำหรับคอมพิวเตอร์ขนาดเล็กเช่นนี้คงต้องเลือกโมเดลที่มีขนาดเล็กพอ และยังทำงานได้ดี

ที่มา – TensorFlow

No Description